An issue has been detected in terminating the charging session.

Incident Report for Virta

Resolved

The issue has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted May 03, 2026 - 10:34 EEST

Monitoring

Fix has been implemented and situation is returning back to normal. We are currently closely monitoring the situation.
Thank you for your patience.
Posted May 03, 2026 - 01:29 EEST

Update

Our technical team is still investigating and fixing the issue.
Thank you for your patience.
Posted May 03, 2026 - 00:16 EEST

Identified

Virta is aware of a technical issue that may cause difficulties in ending the charging session via mobile application or Virta Hub. The matter is currently under investigation, and every effort is being made to resolve the issue as quickly as possible.
Posted May 02, 2026 - 21:43 EEST
This incident affected: Admin Panel, Virta Hub and Mobile applications (iOS, Android).