An issue has been detected in terminating the charging session.

Incident Report for Virta

Resolved

The issue has been successfully resolved, and the stopping charging sessions is now functioning as expected. The disruption was addressed and corrected today at 16:47 EEST.
Posted Mar 30, 2025 - 17:31 EEST

Update

Virta has prepared and implemented a fix that should resolve the previously identified issue. Virta will continue to monitor the effectiveness of the fix.
Posted Mar 30, 2025 - 16:55 EEST

Update

The investigation of the disruption is continuing with high priority. The issue affects the completion of charging sessions, and not all sessions are ending as per the standard procedure. Virta is actively working to resolve the problem as soon as possible
Posted Mar 30, 2025 - 16:23 EEST

Identified

The investigation of the issue is progressing, and it has been observed that the disruption is related to the transition to daylight saving time, which has caused technical challenges with the systems. Virta continues the investigations with high priority.
Posted Mar 30, 2025 - 15:29 EEST

Update

We are continuing to investigate this issue.
Posted Mar 30, 2025 - 14:28 EEST

Investigating

Virta is aware of a technical issue that may cause difficulties in ending the charging session via mobile application or Virta Hub. The matter is currently under investigation, and every effort is being made to resolve the issue as quickly as possible.
Posted Mar 30, 2025 - 14:14 EEST
This incident affected: Mobile applications (iOS, Android).