EV drivers not able to start charging sessions

Incident Report for Virta

Resolved

During weekend some EV drivers weren't able to start new charging sessions on multiple occasions:

Saturday Feb 26th
13:30-13:51 (21 min) - Partial outage
13:51-14:46 (55 min) - Major outage
17:45-21:11 (206 min) - Partial outage
21:11-21:23 (12 min) - Major outage

Sunday Mar 1st
9:52-10:30 (38 min) - Partial outage
10:30-11:32 (62 min) - Major outage
13:22-13:53 (31 min) - Partial outage
13:53-14:08 (15 min) - Major outage
17:32-17:53 (21 min) - Partial outage.
17:53-19:22 (89 min) - Major outage.

Total downtime was 398 min (6h 38 min).

Issue is already resolved.
We are reviewing the root cause and providing an update after we have more information available.
Posted Feb 28, 2026 - 13:30 EET