Virta Core-API down

Incident Report for Virta

Resolved

The incident is now resolved and services are operating normally.
Posted May 19, 2025 - 16:56 EEST

Monitoring

We experienced an outage of our cron-jobs since Saturday. However, the outage is now resolved. We are investigating this and will keep you informed.

We apologize for the inconvenience.
Posted May 19, 2025 - 09:35 EEST
This incident affected: Virta Hub.