Issues with Roaming IN Hubject charges
Incident Report for Virta
Resolved
The issue is now resolved and roaming IN Hubject charges are now operating normally for EV drivers.
Posted Jan 21, 2025 - 16:37 EET
Monitoring
We have identified the problem and implemented a fix. We are now monitoring the situation.
Posted Jan 21, 2025 - 16:14 EET
Investigating
We are currently investigating a problem which is affecting the creation of roaming IN Hubject charge events. We are investigating.
Posted Jan 21, 2025 - 16:10 EET
This incident affected: Roaming (Hubject).