Spike in offline chargers

Incident Report for Virta

Resolved

This incident has been resolved.
Posted May 11, 2026 - 13:10 EEST

Identified

We have observed chargers disconnecting due cut in telecommunication providers fiber connection. Provider has rerouted the communications and affected chargers have reconnected automatically.

Most of the affected chargers are in Finland.
Posted May 07, 2026 - 14:55 EEST
This incident affected: Telecommunication.